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NEW

Lib4RI Training Series
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o Module 1
Searching Scientific Information

o Module 2
Scientific Publishing: From Writing to Sharing

o Module 3
Open Access & Copyright

o Module 4
Literature Management with EndNote

o Module 5
Getting Started with LaTeX

o Module 6
Work on Your Own Project

o Module 7
Research Data Management – The Basics

o Module 7+

Load, Work & Plot Your Data Using Python, Pandas & Jupyter Notebook
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Module 4 – Literature Management with EndNote

9.00 – 9.15 Introduction to Literature Management

9.15 – 10.45 EndNote Presentation & Live Session (Part 1)

10.45 – 11.00 Break

11.00 – 12.30 EndNote Presentation & Live Session (Part 2)
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Help us improve our training by 
returning the feedback form enclosed 
in your documentation!

Thanks for your feedback

The course slides and 
supplementary material are available 
online on our website at 
www.lib4ri.ch > Learn > Trainings
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Why Literature Management & Software?

Literature / Information Sources
o Books & book chapters

o Articles in journals & newspapers

o Conference proceedings

o Web pages

o Databases

o Software

o Images, audio & video, …

Managing
o File, organise & update references (author, title, year 

…)  and corresponding media (articles, books, …)

o Aim: a personal library for quick information retrieval 
& usage

Advantages of dedicated software

o Import, edit, organise, sort and retrieve metadata 
& media

o Access library via

o Desktop & Laptop

o Web

o Smartphone & tablet

o Share content with colleagues

o Use library for the writing of reports, articles, 
theses

o cite references in your text

o generate bibliographies

o select / change output styles according to the 
requirements

by Meghan Dougherty, www.flickr.com, CC BY-SA 2.0
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Reference Management Software – Features

Essential
o Add metadata & PDFs

o Import bibliographic information from databases & publishers

o Add & edit manually

o Organise references

o Type (eg article, book, …)

o Metadata (authors, title, …)

o Personal groups / folders

o Sort, search, tag, …

o Find duplicates

o Read & annotate PDFs

o Cite references & create bibliographies in your word processor 
using various (editable) styles

Recommended
o Built-in online search with (semi)-automatic import 

of references incl. PDFs

o Access from everywhere

o PC, Mac, …

o Online / Web

o iOS / Android

o Share & collaborate

o Import / export metadata (& PDFs) from / to other 

reference management software 

o …
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Common Reference Management Software

… and more
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Common Reference Management Software

EndNote (formerly Thomson Reuters, since 
2017 Clarivate Analytics)
o Work horse for literature management (1st

release 1988)

o Full licence (desktop version PC & Mac) can be 
obtained via your IT Services allowing for shared 
library use of up to 200 (EN20) or 1000 (EN21) 
group members

o Online web clients (limited functionalities):
New (EN21), Classic (EN20 & EN21)
endnote.com/weblogin/

o iOS app

Zotero (open source)
o Desktop version (PC, Mac, Linux) with web connectors 

(Firefox, Chrome, Safari, Opera) and online web client 
(limited functionality)

o Free < 300Mb online storage (expandable $, Dropbox 
capable)

o www.zotero.org

Mendeley (Elsevier)
o Desktop version (PC, Mac, Linux) with web 

connectors (Firefox, Chrome, Safari, IE)
o Strengths in sharing / networking / online 

collaboration
o Free ≤ 2Gb, ≤ 5 private groups, ≤ 25 group 

members (cloud space expandable, $$)
o www.mendeley.com

Endnote
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Introduction to EndNote 20
EN’s GUI
o Create a new library (11)

o Graphical User Interface (12)

Collect
o EndNote’s built-in online search (16)

o Export / import after an external database search (19)

o Import metadata from PDFs (24)

o Manually adding & altering references (25)

o Find & attach full text PDFs (27)

Organise
o Building groups (31)

o Checking & Updating references (32)

o Finding duplicates (33)

o Searching references (incl. PDFs & annotations) (34)

o Backing up your library (35)

Cite
o Bibliographic output styles (37)
o Cite-while-you-write

(MS Word) (42)
o Using journal abbreviations (46)

Share & Sync
o Without EN Online Account (50)

• Share references via E-mail
• Share travel library via Word plugin
• Share library as a compressed library or via servers

o With EN Online Account (53)
• Sync between your devices
• Share entire library
• Share groups

Concluding Info, Help & Useful Links
o EndNote can do more (58)
o Is EndNote the right thing for me (59)
o User Guides & Tutorials, Support / Knowledge Base, 

Community, FAQ (61)

Endnote
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Create a New EndNote Library

When EN opens for the first time a welcome screen might ask you to setup an online account. 
There is no need to do this now. Just create a new or open an existing library via the <File> menu.

o Tip: EndNote generates an *.ENL file and 
a *.DATA folder that need to stay together.

o Tip: While the *.ENL file is the library with 
all metadata, the *.DATA folder is the 
default location for attachments and also 
contains library related indexing files.



Library for the Research Institutes within the ETH Domain: Eawag, Empa, PSI & WSL

Endnote

12

The Graphical User Interface – Main View

Groups pane
(organise)

Search panes

Tabs pane
(summary, edit, PDF)Reference list pane

(sort & find)

Output style with 
preview (only in 
summary pane)
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The Graphical User Interface – Main View

o Tip: Don’t change the 
formatting here. It will 
overrule the formatting 
defined by the <Output 
Style>

Reference 
Fields

o Each reference is 
associated with a 
<Reference Type>, eg
<Journal Article> and 
contains in its <Fields>, 
the metadata, eg
<Author>

o Each <Output Style>
uses this information to 
generate citations and 
a bibliography in your 
document

Reference 
Types
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The Graphical User Interface – PDF Viewer

…or in a separate window. 
Comments, annotations, 
printing and emailing is 
possible

… PDF is 
accessible via 
the tabs pane
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Collect Metadata – EN’s Built-in Online Search 
& Connection Files

o By default, PubMed & Web of Science are activated; many library 
catalogues available

o Connection file to our library catalogue swisscovery. Scopus is NOT 
supported

Via the Connection Manager,
database connections need to
be activated

Certain connection files (eg
swisscovery) need to be 
downloaded from the web and 
installed via double-click.
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Collect Metadata – EndNote’s Online Search (swisscovery)

…et voilà

1. Choose swisscovery

2. Submit Your
Search Query

3. Select
Reference

4. Add selected reference 
to your library
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Collect Metadata – EndNote’s Online Search (Web of Science 
Core Collection)

…et voilà

1. Choose Web of Science

2. Submit Your
Search Query

3. Select
Reference

4. Add selected reference 
to your library
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1. Search query

2. Select & export 
e.g. the top 3 cited

Collect Metadata – External Database Search & Import (Scopus)

…and include citation, bibl. 
info and abstract/keywords

3. Select RIS format
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Collect Metadata – External Database Search & Import (Scopus)

o Tip: Many other import options/filters 
are available and can be activated via 
“Tools > Import Filters > Open Filter 
Manager”

RIS-files can be automatically imported  into the library 
via double-click (if RIS is associated with Endnote)

Note the new group 
<Imported References>

Or import the RIS-file 
manually via “File > 
Import > File” and the 
appropriate <Import 
Option>
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Collect Metadata – External Search & Import (Google Scholar)

ENW-files can be automatically imported  
into EN’s library via double-click
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Collect Metadata – External Catalogue Search & Import (swisscovery)

o Tip: If requested, 
select UTF-8 
encoding for 
RIS-file export

Export RIS-file and import to Endnote 
via File > Import > File > Reference 
Manager (RIS) or by double-click
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Collect Metadata – External Catalogue Search & Import (Publisher)

Book chapter (doi: 10.1007/978-3-540-30738-9)

o Tip: Citations for 
book chapters 
are often best 
obtained via the 
publisher’s 
website
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Collect Metadata – Extract Metadata from PDFs
Existing PDF-files (incl. its metadata)
can be imported via File > Import > File

Double-check EN’s PDF filename settings 
via Edit > Preferences > PDF Handling

 Tip: PDF-file renaming can also be done later, 
even as a batch, via References > File 
Attachments > Rename PDFs

 Tip: DOI needs to be present to allow for the 
extraction of metadata from PDFs

Existing PDF annotations are kept during import
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Collect Metadata – Manual Addition of references

o For the manual addition of 
references you need to obey a 
certain syntax and rules regarding 
the input of the metadata into the 
respective fields

o Rules are pretty straightforward 
and their effect (for a given output 
style) can be seen in the bottom 
section of the summary tab

o Tip: Compare your syntax with some 
already existing (imported) references of 
the same reference type

o Tip: EN’s built-in Help index (F1) gives 
advice on entering references manually

References can be 
added manually and 
associated with a 
<Reference Type>
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Collect Metadata – Manual Alteration / Editing of references

o Tip: Always check 
imported metadata 
for correctness & 
suitable field syntax.

Perform appropriate 
changes/corrections

Metadata as imported 
from swisscovery

e.g. 
delete S. 
(German 
abbr. for 
pages)

e.g. delete 
name 
duplicate)

…or you might want to 
add your own keywords
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Find & Attach Fulltext PDFs

Double-check EN’s <Find Full Text> settings 
via Edit > Preferences > Find Full Text

OpenURL Path (Lib4RI’s Link Resolver):
https://slsp-lib4ri.primo.exlibrisgroup.com/openurl/41SLSP_LIB/41SLSP_LIB:GO?

https://slsp-lib4ri.primo.exlibrisgroup.com/openurl/41SLSP_LIB/41SLSP_LIB:GO?
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EndNote might even be able to find 
& attach (licensed) full text PDFs 
for your selection of references.
Note: This does not always work 
with <Science Direct Journals>

Find & Attach Fulltext PDFs – EN’s <Find Full Text> 
Function

o Tip: Use EN’s PDF file auto-
renaming (see Edit > 
Preferences > PDF Handling)

…be patient, finding & downloading 
might take a little while and 
sometimes needs to be repeated for 
the ones not found

The fields <File Attachments> & 
URL are populated accordingly

Check the group <Found PDF> for 
successfully attached full texts. A 
clip indicates full text is attached.
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…or use Lib4RI’s 
searchbox

Find & Attach Fulltext PDFs – Lib4RI’s swisscovery Link 
Resolver

For those <Not Found>, Lib4RI’s 
swisscovery link resolver may 
provide help to get to the full text

…drag’n drop the 
PDF into the  <File 
Attachments> 
section of the 
<Edit> tab

Get the PDF via Lib4RI’s  
swisscovery link resolver, …

Right click a reference 
and goto OpenURL Link

…or file a docdel
request
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Introduction to EndNote
EN’s GUI
o Create a new library (11)

o Graphical User Interface (12)

Collect
o EndNote’s built-in online search (16)

o Export / import after an external database search (19)

o Import metadata from PDFs (24)

o Manually adding & altering references (25)

o Find & attach full text PDFs (27)

Organise
o Building groups (31)

o Checking & Updating references (32)

o Finding duplicates (33)

o Searching references (incl. PDFs & annotations) (34)

o Backing up your library (35)

Cite
o Bibliographic output styles (37)
o Cite-while-you-write

(MS Word) (42)
o Using journal abbreviations (46)

Share & Sync
o Without EN Online Account (50)

• Share references via E-mail
• Share travel library via Word plugin
• Share library as a compressed library or via servers

o With EN Online Account (53)
• Sync between your devices
• Share entire library
• Share groups

Concluding Info, Help & Useful Links
o EndNote can do more (58)
o Is EndNote the right thing for me (59)
o User Guides & Tutorials, Support / Knowledge Base, 

Community, FAQ (61)

Endnote
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Organising your Library – Grouping References

o Tip: Work with one library only and rather assign references to groups suiting 
your different purposes (eg your different papers, theses, …

o Tip: One reference can be a member of multiple groups (no duplicates are 
created)

…or have references filed into 
smart groups automatically 

…or create a whole new group set 
with new groups therein

Create group(s) and drag’n drop
<Unfiled> references in there
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Organising your Library – Checking & Updating References

o Tip: If you don’t want to update all or empty fields only; you can also 
just copy / paste individual fields via <Edit Reference> (requires to 
save manually).

o This tool is particularly handy for updating manually input and 
incomplete references

Check references for “obvious” typos
or issues, e.g., swisscovery often exports into 
the field for <page numbers> the German 
abbreviation “S.” for pages

Select one or more references in your 
library and try to find available updates via 
References > Find Reference Updates
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Organising your Library – Finding Duplicates

Via Edit > Preferences, set the 
criteria to detect duplicates o Tip: EndNote assigns unique and 

increasing record numbers (e.g. below, 
#350 and #360) to all references. This can 
become handy to quickly identify a “later” 
duplicate from an “early” original without 
having to double-check all fields.

For all found duplicates, 
decide which record to keep

Via Library > Find Duplicates, 
start the search for duplicates
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Organising your Library – Searching Your Library

o Tip: Imported references often have the fields <Keywords> already populated. You might even 
consider adding your own keywords to references as they are all searchable. 

Quick Search is often sufficient. Phrase 
search (“ ”) and wildcards (*) can be 
used. PDFs are searched as well!

The advanced search box allows to 
search for Boolean combinations of 
various fields, such as author, year, 
title, keywords, etc
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Organising your Library – Backup
Archive the whole library or just groups or
group sets, incl. attachments into one file

o Tip: When compressed ENLX-files are re-opened, EN regenerates the original *.ENL file 
and *.DATA folder
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Introduction to EndNote
EN’s GUI
o Create a new library (11)

o Graphical User Interface (12)

Collect
o EndNote’s built-in online search (16)

o Export / import after an external database search (19)

o Import metadata from PDFs (24)

o Manually adding & altering references (25)

o Find & attach full text PDFs (27)

Organise
o Building groups (31)

o Checking & Updating references (32)

o Finding duplicates (33)

o Searching references (incl. PDFs & annotations) (34)

o Backing up your library (35)

Cite
o Bibliographic output styles (37)
o Cite-while-you-write

(MS Word) (42)
o Using journal abbreviations (46)

Share & Sync
o Without EN Online Account (50)

• Share references via E-mail
• Share travel library via Word plugin
• Share library as a compressed library or via servers

o With EN Online Account (53)
• Sync between your devices
• Share entire library
• Share groups

Concluding Info, Help & Useful Links
o EndNote can do more (58)
o Is EndNote the right thing for me (59)
o User Guides & Tutorials, Support / Knowledge Base, 

Community, FAQ (61)

Endnote
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Cite – Bibliographic Output Styles

o Output styles determine how references will be formatted and displayed in your bibliography or in your 
text document

o EN’s <Style Manager> provides >6000 styles (incl. demands for most journals)

Via EN’s Style Manger (Tools > Output 
Styles > Open Style Manager) you can

o select favourite styles & preview
o get more styles
o edit styles

Select your favourite styles so they will 
be accessible in EN’s main menu
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Cite – Bibliographic Output Styles

o With EN’s <Style Editor> you can make many style adjustments effecting 
layout & formatting of all <reference types> (eg book, journal article, etc)

o Tip: EN’s style editor is very powerful and can require a fair bit of training to get 
used to the rules and special characters that effect the formatting of your 
citations/bibliography.

o Tip: If you want to create/alter a style
o Using EN’s style manager, find & select the one closest to your liking and open it 

with EN’s style editor
o Save the style under a different name and tag it in the style manager as a favourite 
o Select the style in EN’s main menu
o Make changes to the style according to EN’s help (F1) and observe the effects for a 

selected reference in the summary/preview pane of EN’s main window (after saving)
o EN’s manual on modifying reference types and output styles (X8 but still ok)

https://clarivate.libguides.com/ld.php?content_id=33224848 (Windows)
https://clarivate.libguides.com/ld.php?content_id=33224873 (Mac)

https://clarivate.libguides.com/ld.php?content_id=33224848
https://clarivate.libguides.com/ld.php?content_id=33224873
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Small changes such as the display of 
page numbers are rather straightforward.

Cite – Bibliographic Output Styles
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Cite – Bibliographic Output Styles
Others, such as the addition of the field 
<DOI> to the reference type <Journal 
Articles>, require a bit more knowhow (hit 
F1 key or see manual on modifying styles).
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Cite – Create a Quick Bibliography …and can then be pasted 
with its formatting into a text 
document.

Using the current output style 
a bibliography with the 
selected references can be 
put into the clipboard via 
right-click > Copy Formatted 
Reference, …
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Cite-While-You-Write (MS Word Plugin)

• EN’s Word plugin acts as an interface between EN and MS Word
• Either use <Insert Citation> from within the Word document or drag’n drop 

selected citation(s) from EN to the desired position in the document
• By default, EN activates <Instant Formatting>, i.e. citations and bibliography are 

automatically formatted (or updated every 30sec) according to the selected 
<Style>

o Tip: Particularly if the document becomes rather large it is better to use the 
unformatted citations (via <Convert Citations and Bibliography>) and turn off 
<Instant Formatting> during the writing process.

EN installs the tab <EndNote 20> 
into the MS Word menu
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Cite-While-You-Write (MS Word)

EN creates a new group incl. 
the references associated with 
the docx-file

Select the desired <Style>, then
<Update Citations & Bibliography>

Drag’n drop selected references 
from EndNote to the desired 
positions in the document
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Cite-While-You-Write (MS Word)

o Tip: Double-check if EN’s 
output is according to your 
requirements (e.g. of the 
journal) or if there are any 
other issues (e.g. typos, 
missing or faulty field info)

o Tip: If needed, edit the 
output style to your 
satisfaction, save it to 
another filename (if 
needed), and <Update 
Citations and Bibliography> 
using the altered style
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Cite-While-You-Write (MS Word)

…preferably use this to 
remove a citation from 
the document

…here you can introduce 
minor changes to the 
selected citations incl. 
prefixes or suffixes

…here you can alter e.g. 
font, indent, line spacing 
etc of your bibliography

o Tip: Use <Edit & 
Manage Citations>
of EN’s Word plugin 
to delete individual 
citations, to quickly 
adjust the output for 
one or more citation, 
and more.
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Cite – Using Journal Abbreviations

o Some journals require the journal title to be 
abbreviated in the bibliography

For a specific style, this is 
indicated at <Journal Names>
in EN’s style editor,

o The full title and up to 3 abbreviations for 
journals can be defined in a so called 
journal <Term List> 

o EndNote
o by default, copies the content of the 

reference field <Alternate Journal> as 
<Abbreviation 1> into a linked journal 
<term list>.

o allows the import of built-in journal 
<term lists> (ASCII files)

o allows to generate your own user 
defined journal <term list> (ASCII file)

o Method a) is the most straight forward one
Method b) is particularly useful to save time 
with large amounts of citations
Method c) might require lots of manual 
editing
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Cite – Using Journal Abbreviations (Method a)

o Tip: If you are having troubles finding ‘correct’ abbreviations see
https://www.lib4ri.ch/journal-directories-useful-websites#Journal-Title-Abbreviations

o Tip: Save your journal term list (*.txt) for future use, expansion or simply as a backup

…and this after editing the 
abbreviations

This is what your journal term list 
might look like (Library > Open Term 
Lists > Journal Term List)

https://www.lib4ri.ch/journal-directories-useful-websites#Journal-Title-Abbreviations
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Cite – Using Journal Abbreviations

…and observe the effect 
on the bibliography

…Update <Citations and 
Bibliography> with EN’s Word plugin
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o With EN Online Account (53)
• Sync between your devices
• Share entire library
• Share groups

Concluding Info, Help & Useful Links
o EndNote can do more (58)
o Is EndNote the right thing for me (59)
o User Guides & Tutorials, Support / Knowledge Base, 

Community, FAQ (61)

Endnote
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Sharing without an EN Online Account
…via e-mail (one 
reference at a time)

… formatted according to your style, 
incl. attachments
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Sharing without an EN Online Account

…export an EN <Travelling 
Library> using the Word Plugin

…an EN library is created from 
the citations in the Word 
document (no attachments)
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Sharing without an EN Online Account

o Share your library (or groups thereof) by using
EN’s compress library feature

o The entire library or just groups incl. attachments can be 
compressed in one single file (refer to backup)

o Share your library via an institutional server
o Put your library on a shared server
o One person at a time has full access
o Note that this can corrupt your library if the server has an 

outage

o Don’t share and sync your library via Dropbox 
and other Cloud services

o Your library will eventually become corrupted. This is NOT 
recommended by EndNote at all!

o Should your library get corrupted
o EndNote offers a repair tool with limited capabilities via 

Library > Recover Library
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o Tip: Important - Backup your library prior to enabling Sync
o Tip: Important - Should you have an account with Clarivate Analytics (alerts with Web of 

Science, Researcher ID, etc), use your existing credentials to sign into EndNote Online
o Tip: Only one single library can be synced (incl. attachments, no smart groups)

Share & Sync using your EN Online Account (Classic) Open your EN 20/21 
library and enter your 
details at Edit > 
Preferences > Sync

If you always work with one and 
the same library, you can activate 
<Sync Automatically>, or else 
manually sync via Library > Sync 

Sign up for EndNote Online (classic) at 
www.myendnoteweb.com

http://www.myendnoteweb.com/
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Share & Sync using your EN Online (classic)
Your EN Online account will 
eventually contain all your references,  
attachments & groups (taken from all 
group sets). Depending on the size of 
your library upload/sync might actually 
take quite some time.

o Tip: If you like to sync this library with another device (PC, Mac or iPad), create a new 
library on that device, then enable and start syncing therein (max 3 for one account)



Library for the Research Institutes within the ETH Domain: Eawag, Empa, PSI & WSL

Endnote

55

Share & Sync from within Endnote (via your linked EN 
Online Account)

You can share your entire library including 
attachments, groups etc with up to 1000 (200 
for EN20) other colleagues that also have 
Endnote and an EN Online account.

o After the invitee accepts your 
invitation (via e-mail) his sharing 
status <Pending> changes to 
<Member>; you can revoke the 
membership at any time via 

o Read/write permissions can be 
defined for individual members of 
shared libraries.

o User changes are protocolled.
o Although EN 20/21 allow sharing of 

individual groups as well (right-click 
on the group > share group), the 
group will only be linked via an URL 
to EN Online (no attachments)



Library for the Research Institutes within the ETH Domain: Eawag, Empa, PSI & WSL

Endnote

56

Share & Sync Using an EN Online Account

o Tip: Groups shared via EN Online (classic) are only accessible via EN Online (classic)
o Tip: EndNote Online (classic) is a fully functional Reference Manager with limited functionality.
o Guides:

o www.endnote.com > Training

From within EN Online (classic), you can 
share specific groups (no attachments) 
with an unlimited number of colleagues 
that also have an EN Online account.

http://www.endnote.com/
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Introduction to EndNote
EN’s GUI
o Create a new library (11)

o Graphical User Interface (12)

Collect
o EndNote’s built-in online search (16)

o Export / import after an external database search (19)

o Import metadata from PDFs (24)

o Manually adding & altering references (25)

o Find & attach full text PDFs (27)

Organise
o Building groups (31)

o Checking & Updating references (32)

o Finding duplicates (33)

o Searching references (incl. PDFs & annotations) (34)

o Backing up your library (35)

Cite
o Bibliographic output styles (37)
o Cite-while-you-write

(MS Word) (42)
o Using journal abbreviations (46)

Share & Sync
o Without EN Online Account (50)

• Share references via E-mail
• Share travel library via Word plugin
• Share library as a compressed library or via servers

o With EN Online Account (53)
• Sync between your devices
• Share entire library
• Share groups

Concluding Info, Help & Useful Links
o EndNote can do more (58)
o Is EndNote the right thing for me (59)
o User Guides & Tutorials, Support / Knowledge Base, 

Community, FAQ (61)

Endnote
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EndNote can do more…

o Categorise bibliographies (e.g. for CVs)

o Cite within Powerpoint (plugin)

o Footnotes

o Built-in Word manuscript templates (for 
various journals)

o Handle figures and tables (for 
referencing in Word)

o Repair broken libraries

o …

Be explorative

…but never 
without a backup
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Is EndNote the right thing for me?

o A quick comparison sheet 
(EndNote, Mendeley, Zotero) is 
available for download
(www.lib4ri.ch/trainings)

http://www.lib4ri.ch/trainings
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Is EndNote the right thing for me?

o Comprehensive comparisons

o Wikipedia > Comparison of reference management software

o Digital Collection Management TU Munich 
(https://mediatum.ub.tum.de/1127579)

Talk to colleagues. Which software do they use and why !

http://en.wikipedia.org/wiki/Comparison_of_reference_management_software
http://en.wikipedia.org/wiki/Comparison_of_reference_management_software
https://mediatum.ub.tum.de/?id=1127579
https://mediatum.ub.tum.de/1127579
https://mediatum.ub.tum.de/?id=1127579
http://mediatum.ub.tum.de/node?change_language=en
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Help, User Guides & Tutorials

o Via EndNote Help you have access to

o the built-in EndNote help, “F1”  (PDF 
located in program folder)

o online training resources (tutorials, 
online user manual, webinars)

o technical support, knowledge base, 
community, programs updates, more 
styles, …

o More via www.endnote.com

http://www.endnote.com/
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o Lib4RI’s Info  covers relevant essentials 
to work with EndNote 20/21

o Download it via our website: 
https://www.lib4ri.ch/info-sheets-videos

Lib4RI EndNote Quick Guide

https://www.lib4ri.ch/info-sheets-videos
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Useful Links

o Downloads
o https://endnote.com/downloads

o User Guides, Help, Tutorials, 
Training Videos & Classes
o https://endnote.com > Support

o Support / Knowledge Base, 
Community, FAQ
o https://endnote.com > Support

o Do’s and Don’ts & more

o https://endnote.com > FAQ 

https://endnote.com/downloads
https://endnote.com/
https://endnote.com/
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Thank you!

Stephanie Hofmann, Bobby Neuhold
Lib4RI - Library for the Research Institutes within the ETH Domain: 
Eawag, Empa, PSI & WSL

Überlandstrasse 133 • 8600 Dübendorf
Forschungsstrasse 111 • 5232 Villigen
Zürcherstrasse 111  • 8903 Birmensdorf
T +41 58 765 57 00
info@lib4ri.ch
www.lib4ri.ch

Endnote
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mailto:info@lib4ri.ch
http://www.lib4ri.ch/
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Lib4RI – Excellent 
Services for 
Excellent Research.
www.lib4ri.ch
info@lib4ri.ch
T: + 41 58 765 57 00

Endnote
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